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The GraphicsDraw! program has two components:  The Impact drawing program and the 
Custom Proposal System. You can use the Impact drawing program on it’s own to create 
all kinds of drawings such as Flowcharts, Floor plans and Rack elevations.  You can also 
use Impact to automatically create a Flowchart, a Task Calendar and a Installation 
Timeline from the Custom Proposal System. 
 
Install Impact 
1.    Use your Windows Explorer to view the CPS CD ROM 
2. Open the GraphicsDraw! folder and open the Impact folder, open the Disk 1 folder. 
3. Open the Setup.exe file and do a Full Installation. No install code is necessary. 
4. You can make a shortcut to mpact and place it in your Start menu or desktop if you wish. 
 
Install Symbol Libraries 
1. Copy the GraphicsDraw Symbols folder onto your hard drive. 
2. Open the GraphicsDraw Symbols folder on you hard drive.   
3. Press control & the “A” key on your keyboard to select all libraries. 
4. Right mouse click on any file and then left mouse click on “Properties”. 
5. Remove the Checks from all of the Attributes boxes and click on “OK”. 

 
Important Step for Windows users only.  
After installing Impact. Open the program and go to the "Edit Menu" and select "Preferences". Select the 
"Styles" icon on the left panel of the preferences screen. If the style path is not "Impact\cistyles"; Click on 
the "Browse" button, find and open the "Impact" folder and open the "Cistyles" folder, then click on 
"OK" and close Impact. 

 
Important Step for Mac users only.   
Impact can only be installed on a hard drive if it is less that 2 gig in size.  If your hard drive is larger than 2 
gig you can create a partition on your hard drive and install Impact on that partition. Call Horizon Software 
if you need help with this. 
 
Optional -Install AutoCAD file converter 
Open the AutoCad Converter folder and read the AutoCAD Converter Help file for instructions. 
 
CPS GraphicsDraw! Access codes. 
You must enter your Access number into the CPS software to use GraphicsDraw!  
 
After opening the CPS program, go to the Set-up file (from the main Logo screen) and 
click on the Access Utility button. Enter your CPS GraphicsDraw! Access Code. 
 
CPS GraphicsDraw! Access Code GD12CHAR53900998 
 



 
• Impact  
Impact has a Manual and Tutorial that will help you learn to use its many features. To use 
the Tutorial, open the "Impact" folder and then open "Lesson_1.cid" in the "Tutorial" 
folder. Don't be overwhelmed by Impacts many features. It actually is quite easy to use, 
Technical support and training is always available from Horizon Software. 
 
• Features & Benefits 
Claris Impact and the Custom Proposal System software are the fastest and easiest way to 
create and edit business charts and diagrams for all communications needs. Claris Impact 
is the only cross-platform business diagramming application for creating and editing 
organizational, flow and data charts, network diagrams, project time lines calendars and 
more. With the DataDraw feature, you can turn data from the Custom Proposal System 
into eye-catching charts and diagrams.  
 
• DataDraw Feature 
DataDraw automatically converts information from any database or spreadsheet into 
high-impact graphics and diagrams. This data link enables the Custom Proposal System 
to automatically create graphic business documents to be included in your Proposals or 
help with your project management and assist you with design engineering. 
 
• Powerful Presentations 
Quickly create powerful presentations using the integrated outliner and slide sorter. 
Choose from over 50 transition effects, add Quick Time or Windows AVI movies or print 
speaker notes. 
 
• Automatic Graphic Creation 
Create perfectly aligned & proportioned business graphics - instantly! - Use over 120 
types of basic tools found in Claris Impact. With pre-designed art libraries, you can easily 
Pick product art or symbols to create Flow Charts of your System Designs. Horizon 
Software will be actively building these libraries and offering them to our users. 
 
• Cross-Platform Compatibility 
Share files instantly between Windows, Macintosh and Power Macintosh computers 
without file translation.  
  
 



• GraphicsDraw! Symbol Libraries 
 
126 symbol icons represent industry standards for the following disciplines. 
 
Communications 
Audio/Video 
Security 
Lighting/Electrical 
HVAC/Environment 
Automated Devices 
Control 
Surge 
 
Each one of these symbol icons has been graphically processed, resized, labeled and grouped into graphic 
palates which can used in drawings, reports, outlines and presentations from within the GraphicDraw! 
Impact software.  
 
Blueprints can be drawn, scanned or imported into GraphicsDraw! and symbols can be placed on the 
blueprint to represent products placed in specific locations. Your company logo can be added to a symbol 
library and placed on the blueprint. There is an icon key in the 0 Key library and this can be placed on the 
blueprint as well. The blueprint can then be printed in black and white or in color for a very impressive 
addition to your presentation and engineering drawings. 
 
Icon symbols can also be used to create flow chart diagrams to represent signal flow. These icons can be 
dynamically linked to each other using the GraphicDraw! connector tools and interconnecting wires can be 
labeled with signal flow directional arrows, wire labels and color/pattern identifiers. 
 
The symbol libraries are available to you by clicking on the Library icon in the upper right hand corner of 
any GraphicsDraw! Impact document. Once you click on the Library icon you will need to click on the 
“Art” folder to find the Symbol Libraries. You can open as many of these libraries as you want and you 
can minimize a library by clicking on the minimize/maximize icon in the upper right hand corner of the 
library. 
 
The libraries are set to view icons by name, but you can change this by going to the “View” menu on the 
library and selecting “by Object”. You can add objects to the library by selecting the object on your 
document (make sure it is a grouped object) and then clicking on the “Add” button on the library. The 
down arrow in the lower right hand corner of the library enables you to rename the object or find it by 
name. You can use any of the objects by selecting the object from the list and then either clicking on the 
“Use” button or dragging the picture of the object onto your document. 
 
The symbols have been sized to accommodate a blueprint created on a typical 8 1/2 x 11 printed page. 
Drawings can span up to 120 pages if desired. Symbols can be resized by selecting them and then selecting 
”Transform/Scale Selection” from the “Arrange” menu. Icons can also be rotated from this menu. 
 
Horizon Software’s GraphicDraw! is open to your imagination. We would like to see examples of your 
creativity and of course we welcome your questions and comments for future enhancements. Please call if 
you need help or training.  

 



• GraphicsDraw! Tutorial 
 
GraphicsDraw! Training Video 
http://www.horizon-software.com/download/Video_Graphics_Draw_1.wmv 
 
Open the CPS software. At the CPS Main Logo screen, click the “GraphicsDraw!” button. 
 
• Creating a Proposal Diagram 
1.  At the GraphicsDraw! main screen, click “Proposal Graphic” to create a data file that can be imported 
using Claris Impact’s DataDraw feature to automatically create a Graphic Diagram of your Proposals. 
 
2.  At the Proposal List, select the Proposal that you want to create a diagram from. 
 
3.  At the “Save file" screen; Window users press "Ctrl" and "V" keys to paste the Proposal file name, 
which includes the proposal number, for future reference. Mac users press "Command" and "V" keys. Then 
click on "Save" and "Yes" to replace existing file if needed. 
 
4.  After saving data, you can select another Proposal to save, or finish the process by using the Claris 
Impact program to create the Business Graphic using Data Draw. 
 
5.  Finishing the Proposal Diagram. Open Claris Impact. 
 
6.  At the “New Documents” screen (also accessible from the “File” menu, “New”), 
Click the “Create a New Business Graphic using DataDraw” button and select “Organization Chart”. Click 
“OK”. 
  
7.  At the Data Import screen, click “Next”. 
  
8.  Look in your CPS folder and “Import” the data file named GD_ORG“Proposal#”.tab. 
  
9.  At the “DataDraw to Org Chart” screen, select the “Basic Style” Variation.  Select either B&W or Gray 
“Styles” if you have a black and white printer or select Muted or Natural “Styles” if you have a Color 
printer. Click the “Next” button. 
  
10. At the “Field Mapping” screen. click “OK”.  Your Proposal Organization Chart will be automatically 
created. You can modify this drawing using all of the Impact tools (see Impact owner’s manual). You can 
print this drawing and include it in your Proposal or Installation documents. You can save this drawing by 
naming  it and placing it in convenient folder.  
  
You can recreate this drawing as many times as you want by repeating the steps in this section or you can 
recreate this drawing, with new data, by beginning the process again, from the Custom Proposal System 
GraphicsDraw! menu. 
 
• Creating a CPS Task Calendar 
1.  At the GraphicsDraw! main screen, click “Task Calendar” to create a data file that can be imported 
using Claris Impact’s DataDraw feature to automatically create a calendar of your Task Manager. 
 
2.  At the Save file" screen; Window users press "Ctrl" and "V" keys to paste the Proposal file name, which 
includes today’s date, for future reference. Mac users press "Command" and "V" keys. Then click on 
"Save" and "Yes" to replace existing file if needed. 
 
3.  After saving data you can finish the process by using the Claris Impact program to create the Business 
Graphic using Data Draw. 



 
4.  Finishing the Task Calendar. Open Claris Impact. 
  
5.  At the “New Documents” screen (also accessible from the “File” menu, “New”), 
Click the “Create a New Business Graphic using DataDraw” button and select Calendar. Click “OK”. 
  
6.  At the Data Import screen, Click “Next”. 
  
7.  Look in your CPS folder and “Import” the data file named GD_CAL“Date”.tab. 
  
8.  At the “DataDraw to Calendar” screen, select either B&W or Gray “Styles” if you have a black and 
white printer or select Muted or Natural “Styles” if you have a Color printer. Select the “Month” Variation, 
select the “Month” you want and click the “Next” button. 
  
9.  At the “Field Mapping” screen. click “OK”. Any dates outside of the month you chose will show on an 
error screen. Ignore this and move on. 
  
10. Your Task Calendar will be automatically created. You can modify this drawing using all of the Impact 
tools (see Impact owner’s manual). You can print this drawing and include it in your Proposals or 
Installation documents. You can save this drawing by naming it and placing it in a convenient folder.  
 
You can recreate this drawing as many times as you want by repeating the steps in this section or you can 
recreate this drawing with new data by beginning the process from the Custom Proposal System 
GraphicsDraw! menu.  
 
• Creating a CPS TimeLine Chart 
1.  At the GraphicsDraw! main screen, click “TimeLine Chart” to create a data file that can be imported 
using Claris Impact’s DataDraw feature to automatically create a Graphic Diagram (Gant Chart) of your 
TimeLine Tracker. 
 
2.  At the Save file" screen; Window users press "Ctrl" and "V" keys to paste the Proposal file name, which 
includes today’s date, for future reference. Mac users press "Command" and "V" keys. Then click on 
"Save" and "Yes" to replace existing file if needed. 
 
3.  After saving data you can finish the process by using the Claris Impact program to create the Business 
Graphic using Data Draw. 
 
4.  Finishing the TimeLine Chart.  Open Claris Impact. 
  
5.  At the “New Documents” screen (also accessible from the “File” menu, “New”), 
Click the “Create a New Business Graphic using DataDraw” button and select TimeLine. Click “OK”. 
  
6.  At the “Data Import” screen, click “Next”. 
  
7.  Look in your CPS folder and “Import” the data file named GD_TL“Date”.tab. 
  
8.  At the “DataDraw to TimeLine” screen, select either B&W or Gray “Styles” if you have a black and 
white printer or select Muted or Natural “Styles” if you have a Color printer. Select the “Planning” 
Variation and then click the “Next” button. 
  
9.  At the “Field Mapping” screen. click “OK”. 
  
Your Proposal TimeLine will be automatically created. You can modify this drawing using all of the 
Impact tools (see Impact owner’s manual). TIP: to manually expand the Task Name column; place your 
cursor on the vertical line in the upper right corner of the “Task Name” field. When the cursor turns to a 



double arrow, click and drag to expand the task field to show all of the Proposal info.  You can print this 
drawing and include it in your Proposal or Installation documents. You can save this drawing by naming it 
and placing it in convenient folder.  


